All times are UTC+02:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: uMPX Decoder Doubts!
PostPosted: Fri Jul 31, 2020 8:13 pm 

Joined: Tue Dec 29, 2015 1:50 am
Posts: 28
Testing the version of uMPX v3.0.4, in RDS I noticed an interesting thing the comma character ( , ) appears in the decoder as ( ' ) is this normal? another question the shape of the spectrum in the ST is narrower in the software, in the umpx decoder it gets wider!

Configured as version 3, at 384 kbps on the ST.


Top
   
 Post subject: Re: uMPX Decoder Doubts!
PostPosted: Wed Aug 05, 2020 6:17 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10033
Hi,

The RDS text is definitely not caused by MicroMPX - it could either be something in Stereo Tool or in the decoder.

The L+R and L-R spectra can indeed get a bit wider if you set the lowpass filter below 16.4 kHz - it still IS a lossy codec, although completely different from traditional lossy codecs such as MP3 or AAC. Despite the fact that it gets wider, it won't cause effect like pre-ringing, dropping/"robotizing" parts of the audio or causing big differences in spectrum (which causes problems with Stokkemask compiance and hence could hurt the reception), like traditional codecs.


Top
   
 Post subject: Re: uMPX Decoder Doubts!
PostPosted: Wed Aug 05, 2020 3:25 pm 

Joined: Tue Dec 29, 2015 1:50 am
Posts: 28
I got it, I just thought it was really weird to [ , ] turn the umpx decoder into a [ ´ ], but thanks for the information! :)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited