Stereo Tool
https://forums.stereotool.com/

Rate our stereotool settings (FM radio)
https://forums.stereotool.com/viewtopic.php?f=8&t=925
Page 1 of 1

Author:  avita [ Sun Nov 15, 2009 3:03 pm ]
Post subject:  Rate our stereotool settings (FM radio)

Hello,

We are the FM radio station in Lithuania. From the summer, we use stereotool (4.22) as an FM MPX processor. It would be nice if you rate and tell what the sound would be better. We broadcast the MPX signal 30-17000Hz.
Direct link from stereotool processor (stereo output) http://radio.avita.lt:8000. (aacp 64kbps)
Directly from the studio (without processing) http://radio.avita.lt:8002 (aacp 64kbps)

Have a good day

Author:  Bojcha [ Sun Nov 15, 2009 8:36 pm ]
Post subject:  Re: Rate our stereotool settings (FM radio)

nice sound....
http://radio.avita.lt:8000 - little overvolumed .. i suppose in to encoder so, give it attenuation atleast -2dB, That is for stream .. for MPX not needed.
There is some pops and clicks .. in both streams ..
pls .. post your preset.

Author:  avita [ Sun Nov 15, 2009 8:58 pm ]
Post subject:  Re: Rate our stereotool settings (FM radio)

Internet stream is now -2dB .

Attachments:
sr_dabar_mpx-15-11.rar [2.12 KiB]
Downloaded 338 times

Author:  Bojcha [ Mon Nov 16, 2009 3:54 am ]
Post subject:  Re: Rate our stereotool settings (FM radio)

Hi Avita,
Far better, where the level should be.

About sound, little much lowbass and stereo boost for my taste but i assume that you like this way.

Author:  avita [ Mon Nov 16, 2009 10:33 am ]
Post subject:  Re: Rate our stereotool settings (FM radio)

Can you compare both links. Overvolumed both or just one?
Maybe overvolumed in the first encoder or mixer console? If in both, then it in mixer console or RME audio console.
I hear something, but I'm not sure. :)

Thank you for your help

Author:  Bojcha [ Wed Nov 18, 2009 8:42 pm ]
Post subject:  Re: Rate our stereotool settings (FM radio)

Hi Avita.
On Processed stream sound level is good now.
On AAC+ stream is always good to have ~2dB attenuation and for mp3 streams ~1db.

i'll quote muself .. i hear some "pops" and "clicks" .. and that is on both streams, so it's not coming from ST.
Maybe encoder (?)

Author:  avita [ Thu Nov 19, 2009 10:36 pm ]
Post subject:  Re: Rate our stereotool settings (FM radio)

Hi Bojcha,

I checked on Wednesday a studio and found that the problem is the MP3 encoder or RME audio console.
We do not use any other encoder. In studio we use computer with Intel Core2Duo 3GHz, 4GB, 2x500Gb RAID, RME HDSP 9632 audio interface, Microsoft Windows XP, RADIO Player Pro connected to the mixer.
I checked sound with Winamp, the result is the same. When played guitar chords, i hear sound similar to a harmonic.
What MP3 decoder (software) you use?

Author:  Bojcha [ Thu Nov 19, 2009 10:51 pm ]
Post subject:  Re: Rate our stereotool settings (FM radio)

From Studio/mixer .. dry master directly to PC and StereoTool standalone. For Stereo Tool output is VAC, and same VAC is input for EdCast (Standalone) with latest
Lame v3.98.2 ..
There is some tweaks for mp3 too in lame.

Shoutcast plugin for winamp is so outdated .. EdCast is much better solution .. you can always update you codec (mp3-lame or AAC+) by copying file in EdCast directory.

Page 1 of 1 All times are UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/