All times are UTC+02:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
 Post subject: 8 second latency issue
PostPosted: Mon Dec 04, 2023 3:49 am 

Joined: Sun Jul 16, 2023 3:12 pm
Posts: 4
Hi I'm looking for tip to get latency down. The lowest I've managed to get is around 8 seconds. Which you can imagine is causing me a headache.

I'm using an i5 dual core pentium
Focsrite 8i6

Apart from the delay it's an awesome bit of kit


Top
   
PostPosted: Tue Dec 05, 2023 1:32 am 
User avatar

Joined: Sun Dec 23, 2018 7:44 pm
Posts: 802
Location: Texas, USA
Need a little more info. Are you on Windows? If so, are you trying to use ASIO? Have you reduced the Buffer Size/Diversity Delay from the default of 1000 ms?


Top
   
PostPosted: Tue Dec 05, 2023 8:50 pm 

Joined: Sun Jul 16, 2023 3:12 pm
Posts: 4
Quote:
Need a little more info. Are you on Windows? If so, are you trying to use ASIO? Have you reduced the Buffer Size/Diversity Delay from the default of 1000 ms?
at the risk of sounding like the novice that i am .
running win 11
i5 - 6600t @270GHz
4 core

im not using asio,


where will i find the the to reduce the input buffer its running 100%
hd out buffer is at 50%
thanks


Top
   
PostPosted: Fri Dec 08, 2023 7:30 am 
User avatar

Joined: Sun Mar 06, 2022 3:41 am
Posts: 54
If you aren't using ASIO, I would 100% make sure you are using WASAPI.
Depending on your settings, Exclusive mode may be disabled on your sound device. If that is enabled, it will reduce latency a bit more. Exclusive mode will take control over the sound device and will prevent sound from any other applications. Exclusive mode doesn't have to be enabled though for WASAPI.

Other options:
Decrease processing latency and set quality to 150% to keep quality at lower latency.


Top
   
PostPosted: Fri Dec 08, 2023 2:53 pm 
User avatar

Joined: Sun Dec 23, 2018 7:44 pm
Posts: 802
Location: Texas, USA
Quote:
running win 11

im not using asio,

where will i find the the to reduce the input buffer its running 100%
hd out buffer is at 50%
thanks
I would recommend using ASIO if running on Windows. AFAIK, most Windows audio APIs don't have direct access to the soundcard like ASIO provides. This helps reduce latency. You may need to download the ASIO drivers for your Focusrite first. This should make it show up in the ASIO Device ID dropdown list at the top of the Audio I/O page, making the ASIO choice in the Outputs work.

However, 8 seconds is incredibly long. You should adjust the Buffer Size/Diversity Delay on the Outputs, found in the Audio I/O section. Make sure you open the cell with the > glyph. One can also expand all cells in any page with CTRL SHIFT +

That's I/O, Audio I/O, Outputs, HD Output > "Buffer size / Diversity delay" slider
You can right-click and type a value in the buffer size to a much smaller time than the default of 1000ms (1 second). I'm not talking about the visual feedback bar representing how full the buffer is, I'm talking about the slider above it that is shown once you hit the >.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited