All times are UTC+02:00




Post new topic  Reply to topic  [ 21 posts ]  Go to page Previous 1 2 3
Author Message
PostPosted: Fri May 13, 2022 5:03 pm 

Joined: Fri Aug 07, 2020 7:24 pm
Posts: 25
Quote:
Quote:
So I tried with a third pc running latest windows version with a Julia xte.

I tried getting the input from Streaming via vlc (internal setting in ST) and the output was analog. Everything worked fine. I said ok let’s turn the output, to digital now. When I turned digital on it worked for 3 hours straight and it happened again. Squeaky sounds like setting wrong sample rate and it only worked again when I turned ST off and on again. As I got so frustrated I currently only use pc’s internal sound card with mehh sound but, i want to find out what’s causing the problem..

Something’s wrong with digital + latest drivers because I have tried reverting to older windows and it didn’t work. Today I am gonna try reverting back to windows 7. I am trying it all 😂

It seems like Julia changes sample rate randomly and I have to reopen ST to make it come back to life. I have tried setting sample rate from windows it but didn’t work.
Very strange. Did you try to set both sides to INTernal? Sounds strange but try. I have one point where i have Hardware unit Digital output that was making strange problems with Juli@. I set bot sides to INT and fixed samplerates and since then that connection just works.

Haven’t tried that, but I have tried giving input from VLC streaming engine and the output digital from juli@ so then I had fixed out 192 INT but then it did the clicking sounds like before. It didn’t completely freaked out like when I use INT but it did some clicks here and there. I am thinking of buying a MARIAN Clara D what are ur thoughts on this? Maybe juli@ drivers are broken and need some fixing from ESI. Do you use you juli@ with digital out or just analog?

FYI I am playing with the internal Realtek audio card now while getting the sound from my streaming and it works flawlessly for the past 15 hours. It’s definitely something wrong with juli@.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 21 posts ]  Go to page Previous 1 2 3

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited