All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Jan 13, 2016 6:59 pm 

Joined: Wed Jan 13, 2016 6:55 pm
Posts: 1
Pardon me if this has been covered elsewhere on this board.

We were using ST on a few of our streams for the last year. Mainly for the AGC. But also some EQ'ing.
We used a very basic streaming provider (local guy)...
Well, we've recently upgraded to WideOrbit (formerly Abacast), and the program is still running...it has input and output...but it's definitely not feeding our new streams and they are unprocessed.

Can anyone give me a 'ST installation for dummies' to make it work with WideOrbit?

I'm not the IT guy or engineer, just the PD guy with the good ear, though I'll loop our other guys in on this if need be.

Thanks so much!


Top
   
PostPosted: Fri Jan 22, 2016 2:59 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10033
Is WideOrbit that program that's made in Java, which has no access to sound card settings?

If so, you'll have to install either Virtual Audio Cable or VB Cable, and in the Windows settings make that the default sound card. Then, in Stereo Tool, select Virtual Cable 1 as input, and the real sound card as output.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited