All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jul 29, 2021 12:29 am 

Joined: Sun Jun 13, 2021 10:51 pm
Posts: 4
I keep getting this error message: The normal output sound card buffer is deviating too much from the target levels. This is typically caused by differences in exact clock speeds between different sound cards and can audio dropouts.Things to check : --Synchronize to output under sound Sound card--Input settings is set to auto or On........

If a clock speed has a very big offset even synchronization might not be able to compensate for it unless you change to settings to allow much bigger clock speed adjustments to occur..
ANY HELP with this last part? .......If a clock speed has a very big offset even synchronization might not be able to compensate for it unless you change to settings to allow much bigger clock speed adjustments to occur..
I did the first setting to auto and no change.

THANKS in advance!


Top
   
PostPosted: Thu Jul 29, 2021 3:02 am 

Joined: Wed Jun 03, 2015 7:03 pm
Posts: 143
Same problem when I use a stream as input... some feats in Stereotool needs to be fixed (improved), I mean stream as input, streaming output, input 2 some others things

_________________
https://fmfeeling.com


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited