All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Nov 21, 2020 7:13 pm 

Joined: Tue Dec 06, 2016 7:51 pm
Posts: 5
Hi, I have a little problem with rpi and the "buster" distribution to be exact. When on "stretch" everything works as it should, ie chmod, then ALSA start (stereo_tool_gui_pi2) then on "buster" it throws an error in the photo below.
On raspberry pi 3b + (stretch) it's ok
On raspberry pi 3b + (buster) it doesn't work :(
On raspberry pi 4 (4giga) - (buster 32bit) the same error does not work
On raspberry pi 4 (4giga) - (buster 64bit) stereotool 64bit - it's ok
I don't use jack2 but pavucontrol "nullsink"
vlc play output card "null sink"
pavucontrol - record - monitor of null sink
stereotool - normal output (but MPX works)
No matter what version of the st.

"buster" 32bit raspberry pi 3b+ config nullsink

Image

and this problem

Image

"stretch" ver 2019-04-08

Image

I do the same on every distribution

Image




Image


Raspberry pi4 (4gigs) raspberian os 64bit


Image

And it works

raspberry pi 4 (4gigs) os 32bit ,it does not work and the same error as on raspberry pi3b "buster" 32bit

I want it to go to 32bit because there is a remote desktop and no program or anydesk, teamviewer has no equivalent on raspberry pi4 64bit (arm64 not armhf) and vnc, nomachine does not enter the game where you have to enter IP.
unless we have to wait for anydesk, teamviewer until they do rpi 64bit versions
greetings and sorry for my english (google translate)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited