All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Sound card error message
PostPosted: Mon Mar 23, 2020 9:09 pm 

Joined: Mon Mar 23, 2020 9:02 pm
Posts: 1
Hi,

I have just installed 9.40 standalone on macOS Mojave 10.14.6 and do not currently have a licence activated.

Stereo Tool can pick up my laptop's internal microphone no problem. But if I try and switch it to SoundFlower (with iTunes playing into SoundFlower) I get an error message and no sound. If I connect my Behringer XR18 via USB and try and pick it up I get the same error message and also no sound:

"Sound card error
Input: Sound card reopened after receiving no response from it for 5 seconds"

If I close this dialog it pops up again some seconds later. No audio is ever passed through StereoTool (unless the internal laptop mic is selected).

I have also tried making an aggregate device in Audio/Midi Setup of just the XR18 in it, and again the same issue. StereoTool and the XR18 are set at the same sample rate of 48kHz.

Couldn't find anything about this error message with a Google and forum search.. hopefully someone knows the answer!

Greetings and thanks,

shaaaaark.


Top
   
PostPosted: Tue Mar 24, 2020 9:24 am 
User avatar

Joined: Tue Sep 15, 2015 12:22 pm
Posts: 299
I've tested this myself on macOS and unfortunately I'm seeing the same thing. It works when I set both input and output to the same device, but the input device fails as soon as I'm changing the output device. We'll dive into this ;)

_________________
Software Engineer @ Thimeo Audio Technology B.V.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited