All times are UTC+02:00




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Jul 03, 2023 5:58 pm 

Joined: Mon Jul 03, 2023 5:41 pm
Posts: 3
Hoi. Het MPX plus RDS signaal bevat na de (edit>)57 KHz nog een 76 KHz draaggolfje. Deze verschijnt als Stereo en RDS aanstaat en lijkt RDS data te moduleren. De gebruikelijke signalen zijn prima verder, maar ik heb begrepen dat die 76 KHz er eigenlijk niet hoort. Is dat een bugje?


Last edited by Harry64 on Mon Jul 17, 2023 12:56 am, edited 2 times in total.

Top
   
PostPosted: Sun Jul 16, 2023 2:18 am 

Joined: Fri Jan 21, 2022 9:51 pm
Posts: 12
Dat kan een intermodulatie-product zijn van je sound card of een andere niet-lineaire component in de keten.


Top
   
PostPosted: Mon Jul 17, 2023 12:53 am 

Joined: Mon Jul 03, 2023 5:41 pm
Posts: 3
Ik heb nog twee andere geluidskaarten. Gebeurt precies het zelfde op. Op zijn eigen stokkemask display is het ook te zien. Als ik RDS uitzet is het weg.
Edit: Het hangt samen met de 19KHz piloottoon. Als ik die wegdraai met stereo en RDS aan, verdwijnt die 76KHz ook.


Top
   
PostPosted: Wed Jan 03, 2024 8:30 pm 

Joined: Fri Jan 21, 2022 9:51 pm
Posts: 12
Ik bekeek zojuist het signaal van radio M Utrecht (93.1 MHz) en aan diverse kenmerken te zien lijkt het er sterk op dat ze daar ook ST in gebruik hebben. Ik zie daar bovendien ook een 76 kHz spurious signaaltje verschijnen. Ben jij dat? ;-)


Top
   
PostPosted: Thu Jan 04, 2024 6:10 pm 
User avatar

Joined: Tue Mar 17, 2009 2:56 pm
Posts: 4161
I have same problem on one transmitter, and i know it's transmitter, because when i totally disable MPX signal is still there.
https://i.imgur.com/M4YfmmF.png
But you said, when you turn off pilot/rds, that signal is also gone, idk what it can be. ST mpx output is pure there.

_________________
control point
control point2


Top
   
PostPosted: Fri Jan 05, 2024 10:10 pm 

Joined: Fri Jan 21, 2022 9:51 pm
Posts: 12
That spur is quite predominant. From my experience it could be magnetic coupling from inductor in switched mode PSU in near vicinity of TX, or it could be HF-ripple from such PSU on the supply rail. Verify with an oscilloscope to see if the PSU switching frequency matches with the spur or try running the TX from a linear PSU or battery to exclude that possibility.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited