All times are UTC+01:00




Post new topic  Reply to topic  [ 250 posts ]  Go to page Previous 117 18 19 20 2125 Next
Author Message
PostPosted: Thu Sep 29, 2022 9:57 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10783
Quote:
Update I just deleted the ini file re-imported my preset and now things seem to work fine.
Oh! I assume you didn't keep a backup? Because if we can reproduce it here we can fix it.


Top
   
PostPosted: Thu Sep 29, 2022 7:28 pm 

Joined: Sat Mar 25, 2017 5:46 am
Posts: 23
Quote:
Yes I did keep a backup and here it is
@the8trackkid

Please, delete these attachments, for safety reasons to yourself. :shock:


Top
   
PostPosted: Thu Sep 29, 2022 7:31 pm 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10783
Quote:
Yes I did keep a backup and here it is
I've downloaded both, but I don't see crashes here. Just to make sure: The old MB compressor isn't enabled in these, so I had to enable it first. Is that what you expected?


Top
   
PostPosted: Thu Sep 29, 2022 8:04 pm 

Joined: Sat Mar 25, 2017 5:46 am
Posts: 23
Hi Hans, where is the new software STudio? :roll:


Top
   
PostPosted: Thu Sep 29, 2022 9:28 pm 

Joined: Tue May 27, 2014 4:09 am
Posts: 43
Sorry about the reg key :(

_________________
Fidelity over loudness


Top
   
PostPosted: Thu Sep 29, 2022 9:39 pm 

Joined: Tue May 27, 2014 4:09 am
Posts: 43
I want to apologize for my mistake there :oops:

_________________
Fidelity over loudness


Top
   
PostPosted: Fri Sep 30, 2022 10:38 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10783
Quote:
Hi Hans, where is the new software STudio? :roll:
viewtopic.php?f=14&t=32883&start=30

But wait an hour or so, I will post an updated SD card image in 1-2 hours.


Top
   
PostPosted: Fri Sep 30, 2022 9:26 pm 
User avatar

Joined: Tue Mar 17, 2009 2:56 pm
Posts: 4057
There is strange bug in multiband "band coupling" - Tested with old gui standalone latest Beta60/61
Load Web preset, go to MB1 and set "band coupling" to anything then 0 then set it back to 0 again. BUG. It fixes after ST restart. It happens almost with all presets actually. In Beta58 it does not happen.

_________________
control point


Top
   
PostPosted: Fri Sep 30, 2022 9:46 pm 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10783
Quote:
There is strange bug in multiband "band coupling" - Tested with old gui standalone latest Beta60/61
Load Web preset, go to MB1 and set "band coupling" to anything then 0 then set it back to 0 again. BUG. It fixes after ST restart. It happens almost with all presets actually. In Beta58 it does not happen.
I think that this is part of the compressor bug that I fixed (last night's build failed, so I couldn't post it yet). Coming tomorrow morning!


Top
   
PostPosted: Sat Oct 01, 2022 1:44 pm 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10783
BETA062 is available, for people using any beta's since 058, please update to this one, because a lot of stuff was broken in the compressors, AGC, Natural Dynamics, Auto EQ, Sub Bass Boost and I'm probably forgetting some. This didn't affect anything on startup, but changes in parameters weren't handled correctly.

New product: MicroMPX AM Reprocessor. This has a very specific purpose: Lots of stations in the US need to run both FM and AM, where the AM is basically what gives them the right to run on FM, but they need to transmit the same content, and 99% of listeners will be listening to the FM signal. So they would need 2 separate streaming methods: MicroMPX for FM and something else for AM. This Reprocessor takes the mono output from MicroMPX, lowpass-filters it, boosts the level a bit (since all the highs and stereo are gone) and then clips it - asyemmtrically if needed. It's clearly not the best possible solution - but it's very simple to set up. (If there's a lot of interest in this we might at some point create a MicroAM codec, that is explicitly NOT what this is). Can be found in viewtopic.php?f=14&t=32883&p=72462#p72462 .


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 250 posts ]  Go to page Previous 117 18 19 20 2125 Next

All times are UTC+01:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited