All times are UTC+02:00




Post new topic  Reply to topic  [ 133 posts ]  Go to page Previous 110 11 12 13 14 Next
Author Message
PostPosted: Sun Apr 11, 2021 9:58 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10203
Quote:
Something is wrong with "Soft Clipping" per MB bands.
I set it to +35dB, so basicly should do nothing, but it rises band level by around 1dB.
--
Some strange bug when changing CPU quality. Claimbigf: In Use!
Confirmed the first one. I think it must have been there for years already (we haven't changed anything in the behavior recently).

That Claimbigf, did that happen once or can you reproduce it?


Top
   
PostPosted: Sun Apr 11, 2021 10:00 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10203
BETA014 is available.


Top
   
PostPosted: Sun Apr 11, 2021 2:59 pm 

Joined: Sat Nov 12, 2011 7:46 pm
Posts: 270
I took a closer look at the new beta version released today. Here in particular only the AGC settings. It looks quite good for now. But there are still a few points that seem strange to me. :roll: If I activate the "Sudden Jump" protection, then almost always and continuously red bars are displayed, while the normal bar seems to move quite normally. If I turn it off, they are gone, and the normal blue of the bars always shifts as well. Is this just a display error, or a bug? Sonically, I can hardly notice a difference. I've attached a picture here, once with and without the above setting.

Then another question about the new two settings "Above WB" and "Below WB". What exactly do they do now? Is this a deviation from the mentioned center, i.e. the single band of the AGC? Unfortunately, there is still no tooltip that explains what exactly the settings do. And what is more appropriate for both settings, more or less? A small explanation would be sufficient for me here, so that I do not have to proceed with the try & error procedure.


Attachments:
File comment: Example without Sudden Jump Protection.
2021-04-11 14_57_48-Effekt - vst_stereo_tool_64_BETA964-014.png
2021-04-11 14_57_48-Effekt - vst_stereo_tool_64_BETA964-014.png [ 2.63 KiB | Viewed 765 times ]
File comment: Example with activated Sudden Jump Protection.
2021-04-11 14_57_11-Effekt - vst_stereo_tool_64_BETA964-014.png
2021-04-11 14_57_11-Effekt - vst_stereo_tool_64_BETA964-014.png [ 2.23 KiB | Viewed 765 times ]
Top
   
PostPosted: Sun Apr 11, 2021 6:07 pm 
User avatar

Joined: Tue Mar 17, 2009 2:56 pm
Posts: 3703
Quote:
That Claimbigf, did that happen once or can you reproduce it?
Only once.

_________________
control point


Top
   
PostPosted: Mon Apr 12, 2021 6:35 am 

Joined: Wed Jun 03, 2015 7:03 pm
Posts: 131
I had this error when disabled "Normal Output" 9.63 beta 12


Attachments:
Sin título.png
Sin título.png [ 20.57 KiB | Viewed 687 times ]

_________________
https://fmfeeling.com
Top
   
PostPosted: Mon Apr 12, 2021 8:56 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10203
Quote:
I had this error when disabled "Normal Output" 9.63 beta 12
Were you also streaming? This messge seems to be streaming related.

Does it reproduce, or did it happen just once? And did it cause any other problems afterwards?


Top
   
PostPosted: Mon Apr 12, 2021 9:26 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 10203
Quote:
I took a closer look at the new beta version released today. Here in particular only the AGC settings. It looks quite good for now. But there are still a few points that seem strange to me. :roll: If I activate the "Sudden Jump" protection, then almost always and continuously red bars are displayed, while the normal bar seems to move quite normally. If I turn it off, they are gone, and the normal blue of the bars always shifts as well. Is this just a display error, or a bug? Sonically, I can hardly notice a difference. I've attached a picture here, once with and without the above setting.

Then another question about the new two settings "Above WB" and "Below WB". What exactly do they do now? Is this a deviation from the mentioned center, i.e. the single band of the AGC? Unfortunately, there is still no tooltip that explains what exactly the settings do. And what is more appropriate for both settings, more or less? A small explanation would be sufficient for me here, so that I do not have to proceed with the try & error procedure.
Ah! This is a display bug. The WB Below effects are also shown as red bars, but *only* if Sudden Jump is enabled. Oops.

Above WB and Below WB: If you enable any of these, a wideband AGC is started alongside the separate bands. You can set how far you allow each separate band to deviate from the wideband level. See the image below, all the bands are set to not go more than 6 dB above the wideband level. Note: For easiest setup, set the relative band thresholds (under Band behavior) such that each band on average is close to the wideband band (the dark blue one).

This behavior is kinda similar to band linking to a specific band, but it won't overreact to a very loud sound on that specific band. So my hunch is that this will probably work better than linking to a specific band. And with this, you can also avoid that really loud band from being pushed down as far as it would otherwise have been.
Attachment:
AGC-WB.png
AGC-WB.png [ 4.34 KiB | Viewed 665 times ]


Top
   
PostPosted: Mon Apr 12, 2021 3:01 pm 

Joined: Wed Nov 08, 2017 3:16 pm
Posts: 90
is it possible to have an option to disable CPU affinity for LQLL and Server ?
i dont use either of these.


Top
   
PostPosted: Mon Apr 12, 2021 6:49 pm 

Joined: Wed Jun 03, 2015 7:03 pm
Posts: 131
Quote:
Quote:
I had this error when disabled "Normal Output" 9.63 beta 12
Were you also streaming? This messge seems to be streaming related.

Does it reproduce, or did it happen just once? And did it cause any other problems afterwards?
Yes, when streaming. This happened when I tried to "off" the Normal Output (I don't need it).

Yes, will cause that the program crash... the station went off the air...

_________________
https://fmfeeling.com


Top
   
PostPosted: Tue Apr 13, 2021 6:00 pm 

Joined: Sat Nov 12, 2011 7:46 pm
Posts: 270
Congratulations for the new AGC adjustments. These little things make the whole AGC feel much better now, and it doesn't have to hide anymore. Both the gate and the "linking" of the bands via the wideband really work amazingly reliable. Thanks for the quick fixes and adjustments!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 133 posts ]  Go to page Previous 110 11 12 13 14 Next

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited