Stereo Tool
https://forums.stereotool.com/

Stereo Tool 9.32 BETA
https://forums.stereotool.com/viewtopic.php?f=14&t=26118
Page 17 of 17

Author:  hvz [ Mon Aug 05, 2019 3:14 pm ]
Post subject:  Re: Stereo Tool 9.32 BETA

Quote:
if i switch in the agc of legacy after current agc with different presets no input meters in the agc that move
sometimes it works and sometimes it doesn't work
stereo tool standalone 64 bit 9.34
windows 7 64 bit

Imagegas near my location
Ah. The meters work but your Ratio is set to 1:1. So it does nothing.

Author:  coco [ Mon Aug 05, 2019 4:56 pm ]
Post subject:  Re: Stereo Tool 9.32 BETA

I'm on vacation at this moment as soon as I get home I will try thank you for your help

Yes it works now

Author:  HavenstadFM [ Thu Oct 03, 2019 1:04 pm ]
Post subject:  Re: Stereo Tool 9.32 BETA

Hi Hans,

Just 15 mins ago i downloaded the Raspberry + Hifiberry image and loaded it into out Pi3 + hifberry, but the pi is just rebooting all the time. It is the MicroMPX_216_Pi234.img.
Is something wrong with the image or is something wrong with our pi?

Regards,

Jack Reitsema
Havenstad.FM

Author:  hvz [ Thu Oct 03, 2019 4:18 pm ]
Post subject:  Re: Stereo Tool 9.32 BETA

Quote:
Hi Hans,

Just 15 mins ago i downloaded the Raspberry + Hifiberry image and loaded it into out Pi3 + hifberry, but the pi is just rebooting all the time. It is the MicroMPX_216_Pi234.img.
Is something wrong with the image or is something wrong with our pi?

Regards,

Jack Reitsema
Havenstad.FM
Hi,

Please tell us what exactly happens when it reboots. So, when does it happen? How far does it get - does MicroMPX start or don't you even get to that point?

Something might indeed be wrong, we've heard from others that this image works... (and it obviously works here, but the disk image could have an error).

Author:  HavenstadFM [ Sat Oct 05, 2019 11:50 am ]
Post subject:  Re: Stereo Tool 9.32 BETA

Hi,

It might just be easier if i just show you what happens, here is a screenclip of the infinite reboot-loop : https://photos.app.goo.gl/L9wwLrDVv6QDvQFr5

With kind regards,

Jack Reitsema
Havenstad.FM

Author:  hvz [ Sat Oct 05, 2019 2:55 pm ]
Post subject:  Re: Stereo Tool 9.32 BETA

O. That looks weird.

The first iteration I'm guessing it's trying to resize the disk (it should do that). (It should NOT give you that error message in red though!)

But then, it should restart (as it does). And run MicroMPX. But apparently MicroMPX crashes immediately on startup. Without even showing a single message (not even that it's
starting up).

How much experience do you have with Linux? Every 3rd time it reboots it will wait for 1 minute, giving you time to login and change things manually. If you can get in and change the startup script to not reboot, or even just run MicroMPX on the command line and see what error you get, that would help to figure out what's going wrong.

Page 17 of 17 All times are UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/