All times are UTC+02:00




Post new topic  [ 227 topics ]  Go to page Previous 1 2 3 4 510 Next
 Topics   Author   Replies   Views   Last post 
No unread posts Add missing tooltips

near05

0

2877

Sun Dec 17, 2017 2:04 pm

near05 View the latest post

No unread posts LINUX - Turning Low-Latency ON

Ubuntosh

0

2852

Tue Dec 05, 2017 10:58 pm

Ubuntosh View the latest post

No unread posts FM Mono - Only Hearing One Channel, not L+R

Dean B.

9

5435

Mon Dec 04, 2017 10:42 am

Mathijsco View the latest post

No unread posts Clipper and AGC meters

bobritain

0

2793

Sun Dec 03, 2017 7:16 pm

bobritain View the latest post

No unread posts Declipper 3.01 Crash

Shadowdane

2

4172

Sat Oct 14, 2017 3:36 pm

Shadowdane View the latest post

No unread posts Online Documentation Broken

KevGP

0

2692

Sat Oct 14, 2017 3:40 am

KevGP View the latest post

No unread posts What features does the free version have?

KevGP

0

2602

Sat Oct 14, 2017 3:34 am

KevGP View the latest post

No unread posts Concerning the NAN Critical Error

CapStar362

6

4914

Mon Jun 26, 2017 9:06 pm

CapStar362 View the latest post

No unread posts Attachment(s) Dehummer doesn't seem to work completely

All Night

6

5213

Mon Jun 26, 2017 1:18 am

hvz View the latest post

No unread posts sync

jazler

0

3137

Sun May 28, 2017 5:16 pm

jazler View the latest post

No unread posts ST 8.31 - Dehummer continuous Learning

near05

0

3157

Mon May 08, 2017 7:19 pm

near05 View the latest post

No unread posts Stereo Boost meter spikes

InPhase

0

3041

Mon May 08, 2017 2:34 am

InPhase View the latest post

No unread posts just got this error

CapStar362

0

3143

Thu Apr 27, 2017 4:17 am

CapStar362 View the latest post

No unread posts just got this error

CapStar362

0

2784

Thu Apr 27, 2017 4:17 am

CapStar362 View the latest post

No unread posts Regression bug in 8.31 (Linux)

nutz4audio

0

2915

Thu Apr 27, 2017 3:59 am

nutz4audio View the latest post

No unread posts Winamp plugin sounds too harsh

[ Go to pageGo to page: 1 2 ]

\_/

10

7556

Tue Apr 18, 2017 9:43 pm

hvz View the latest post

No unread posts Recorded message playing in registered StereoTool VST

mpx

2

3211

Mon Apr 17, 2017 12:28 pm

mpx View the latest post

No unread posts Attachment(s) Bug Normal Output since 8_12?

REA

1

2844

Sun Apr 02, 2017 10:56 am

REA View the latest post

No unread posts RDS Time Wrong

InPhase

4

3673

Wed Mar 08, 2017 2:04 am

InPhase View the latest post

No unread posts Normal output not working...

Ubuntosh

2

2624

Wed Mar 08, 2017 12:18 am

Ubuntosh View the latest post

No unread posts peak mode never settles

\_/

5

3619

Thu Mar 02, 2017 10:06 am

\_/ View the latest post

No unread posts ST 8.23 FM Output Test Tone not work

radiogeist

0

2199

Mon Feb 27, 2017 12:32 am

radiogeist View the latest post

No unread posts SSB Stereo Issue on Mint 17

dthertel

2

2494

Thu Feb 23, 2017 4:48 am

dthertel View the latest post

No unread posts ST 8.23 Audio issue after 4 days

BeDazzler

5

3508

Mon Feb 20, 2017 8:18 pm

BeDazzler View the latest post

No unread posts Bug ?

sverrips

3

2846

Mon Feb 13, 2017 12:59 pm

Mathijsco View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 227 topics ]  Go to page Previous 1 2 3 4 510 Next

All times are UTC+02:00


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited