All times are UTC+01:00




Post new topic  Reply to topic  [ 166 posts ]  Go to page Previous 113 14 15 16 17 Next
Author Message
PostPosted: Mon Jul 08, 2019 2:31 pm 
User avatar

Joined: Tue Mar 17, 2009 2:56 pm
Posts: 3480
Quote:
Quote:
Anything to do with Very High CPU usage from GUI?
No, but does that actually cause problems? I know it's a bit annoying when you move the window, but the old issue (white bars in the window) was way more annoying. I have thought of a workaround but I still need to implement t.
I didn't notice problems with that. With this now, whenever i log into PC and move window.. sound drops. Sometimes it even need few seconds to recover when remote. And yes, GUI stutters on any PC/Windows.. wich is visually lame.

_________________
control point


Top
   
PostPosted: Tue Jul 09, 2019 11:22 pm 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 9893
Quote:
Quote:
Quote:
Anything to do with Very High CPU usage from GUI?
No, but does that actually cause problems? I know it's a bit annoying when you move the window, but the old issue (white bars in the window) was way more annoying. I have thought of a workaround but I still need to implement t.
I didn't notice problems with that. With this now, whenever i log into PC and move window.. sound drops. Sometimes it even need few seconds to recover when remote. And yes, GUI stutters on any PC/Windows.. wich is visually lame.
I'm on holiday now, but I added a quick fix for it just before I left. I haven't fully tested it yet (mainly because on my normal pc I never get those white bars). But the new version is uploaded as 935-BETA001, so you can check it if you want. I'll be back next week...


Top
   
PostPosted: Tue Jul 09, 2019 11:35 pm 
User avatar

Joined: Fri Mar 09, 2018 1:31 pm
Posts: 56
Location: FRANCE
Have a nice holiday Hans, you have earned it. :mrgreen:


Top
   
PostPosted: Wed Jul 10, 2019 1:41 am 
User avatar

Joined: Tue Mar 17, 2009 2:56 pm
Posts: 3480
Quote:
Quote:
Quote:


No, but does that actually cause problems? I know it's a bit annoying when you move the window, but the old issue (white bars in the window) was way more annoying. I have thought of a workaround but I still need to implement t.
I didn't notice problems with that. With this now, whenever i log into PC and move window.. sound drops. Sometimes it even need few seconds to recover when remote. And yes, GUI stutters on any PC/Windows.. wich is visually lame.
I'm on holiday now, but I added a quick fix for it just before I left. I haven't fully tested it yet (mainly because on my normal pc I never get those white bars). But the new version is uploaded as 935-BETA001, so you can check it if you want. I'll be back next week...
Yes, beta001 is ok.

_________________
control point


Top
   
PostPosted: Thu Jul 11, 2019 2:33 am 

Joined: Wed Jun 03, 2015 7:03 pm
Posts: 43
There's a bug in the latests Stereotool versions. When "Also Lows" (Compostite Clipping) is enabled (FM 75uS) the sound like underwater, specially in mono. See Bojcha's StarGate FM preset... In 9.35 beta 001 the bug persists.


Top
   
PostPosted: Thu Jul 11, 2019 12:19 pm 

Joined: Thu Jul 11, 2019 12:16 pm
Posts: 3
Hi,

Where can i download 9.35 beta 001 :?:

Thanks


Top
   
PostPosted: Thu Jul 11, 2019 3:48 pm 

Joined: Tue Mar 10, 2015 9:03 pm
Posts: 139
Location: Utah, USA
Quote:
Hi,

Where can i download 9.35 beta 001 :?:

Thanks
Swap the new version into the URL:
https://www.stereotool.com/download/stereo_tool_standalone_installer_64_BETA932-024.exe
becomes:
https://www.stereotool.com/download/stereo_tool_standalone_installer_64_BETA935-001.exe

_________________
America's Country
The Music. The Words. The Story.


Top
   
PostPosted: Thu Jul 11, 2019 3:56 pm 

Joined: Thu Jul 11, 2019 12:16 pm
Posts: 3
Hi Tim,

Thanks a lot.

Regards


Top
   
PostPosted: Thu Jul 11, 2019 3:57 pm 

Joined: Tue Mar 10, 2015 9:03 pm
Posts: 139
Location: Utah, USA
Quote:
Hi Tim,

Thanks a lot.

Regards
You're welcome, wav. That works with all the different versions, or at least should, so long as Hans has a version uploaded.

_________________
America's Country
The Music. The Words. The Story.


Top
   
PostPosted: Thu Jul 11, 2019 4:35 pm 

Joined: Thu Jul 11, 2019 12:16 pm
Posts: 3
Quote:
Quote:
Hi Tim,

Thanks a lot.

Regards
You're welcome, wav. That works with all the different versions, or at least should, so long as Hans has a version uploaded.
Ok noted.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 166 posts ]  Go to page Previous 113 14 15 16 17 Next

All times are UTC+01:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited