All times are UTC+01:00




Post new topic  Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Tue Nov 03, 2015 3:23 am 

Joined: Tue Nov 03, 2015 3:16 am
Posts: 4
After much work, I finally got good audio at good levels running into a 50 Watt Continental Exciter. We are running a Dell Optiplex 360 PC running Stereo Tool as a plugin to StationPlaylist; the sound card is a Diamond with a CMedia chipset. It lights the pilot, but I can't seem to really hear separation, and there is a constant hiss when stereo generation is turned on. Any ideas? Thank You.


Top
   
PostPosted: Tue Nov 03, 2015 11:53 am 
User avatar

Joined: Tue Mar 17, 2009 2:56 pm
Posts: 3322
Probably not 192kHz at output. Also check is MPX input on transmitter is really clean input. (disable all built in pre-emphasis clippers.. etc.)

_________________
control point


Top
   
PostPosted: Wed Nov 04, 2015 5:51 am 

Joined: Tue Nov 03, 2015 3:16 am
Posts: 4
After reading several threads I have became convinced my sound card is the weak link. We are on very limited budget to get a dark station back on the air to save its broadcast license; I need a card that is PCI Bus that will work with our older Core2Duo computer, and is preferably under $100 as funds are limited if anyone may have any suggestions for a functional and inexpensive card that will perform well for stereo encoding and RDS. Thanks.


Top
   
PostPosted: Wed Nov 04, 2015 2:59 pm 
User avatar

Joined: Tue Mar 17, 2009 2:56 pm
Posts: 3322
Hard to find good card under 100$. New Juli@ is around 140$ and is really always good choice.

_________________
control point


Top
   
PostPosted: Sat Nov 28, 2015 5:03 am 

Joined: Tue Apr 08, 2014 10:33 pm
Posts: 6
BTDT. Had to run mono until some revenue came in to cover upgrades. Better option than surrendering a license. I think we bought an M-Audio Revolution off eBay for like $45 or so. Works great even the RDS works in composite mode.


Top
   
PostPosted: Sat Nov 28, 2015 5:07 am 

Joined: Tue Nov 03, 2015 3:16 am
Posts: 4
Quote:
BTDT. Had to run mono until some revenue came in to cover upgrades. Better option than surrendering a license. I think we bought an M-Audio Revolution off eBay for like $45 or so. Works great even the RDS works in composite mode.
I ended up getting a loan of an old Optimod 8000; and have Stereo Tool running into it for preprocessing with good results. I ordered a Juli@ card, but it seems to be on eternal backorder. I might try to see if I can find one of the M-Audio cards. Thanks for the tip.


Top
   
PostPosted: Sat Nov 28, 2015 11:49 am 

Joined: Fri Dec 27, 2013 12:30 am
Posts: 126
I had no luck finding ESI Juli@ in the US; ebay at the time had all international sellers...


Top
   
PostPosted: Fri Sep 09, 2016 4:24 pm 
User avatar

Joined: Sat Jul 23, 2016 10:05 pm
Posts: 14
I use an ASUS Xonar DX Card. It worked fine for me after enabling ASIO


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 8 posts ] 

All times are UTC+01:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited