All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: small sound file cut off
PostPosted: Sun Apr 18, 2010 7:55 am 

Joined: Sun Apr 18, 2010 7:38 am
Posts: 1
I'm using the winamp version of stereo tool. It works great except that if I play small sound files it tends to cut them off or skip over them. Usually the sound files are less than 5 to 10 seconds, this happens with waves and mp3. Anyone have any ideas how to stop this?


Top
   
PostPosted: Sun Apr 18, 2010 1:22 pm 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 9468
Welcome ktacia,

The processing in Stereo Tool causes a delay in the sound. Due to that, when a track is finished and the next starts, the end (upto over 1 second!) of the track is prepended to the start of the new track.

Because Winamp adds a pause in between tracks (unless you've enabled gapless playback), I have added a configuration item in Stereo Tool that - if turned on - lets Stereo Tool detect such gaps, and clear the data that's still in the buffers at that moment.


What you can do:
1. Turn this configuration item off: Go to "Configure audio and display", then clear the flag before "Clear buffer if no data arrives for".
2. The new version of Stereo Tool (coming soon) has a greatly reduced delay in the sound (less than 0.1 second at maximum quality, vs. upto almost 1.5 seconds in v4.22). A beta version is available in the News section of the forum. Switching to that version should help a lot (at most 0.1 seconds should be removed, even if you leave the "Clear buffer..." enabled.)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited