Stereo Tool

Feedback, questions, settings and more...
      Home         Download         Donate         Register         Forums         Help   
It is currently Tue Jun 27, 2017 3:50 pm

All times are UTC+02:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat May 27, 2017 9:04 am 
User avatar

Joined: Wed Nov 19, 2008 7:44 pm
Posts: 1081
Location: Bulgaria
Hello,
I have the following problem with one 6930p HP EliteBook
It has AD Soundmax AD1984A HD audio card onboard, which has 192KHz DACs/ADCs
Great.... but... If i install it`s drivers, it becomes only a 48Khz sound card ?! Like they say: What ?
Are HP crazy ? Or driver developer crazy ? The good news is if i don`t install the driver on Windows 7, it installs it`s own driver that works with this card and i can select sample rates bigger than 48Khz.... and all is good.
So anyone has a solve for this problem - nevermnd on Windows 7(well, partly solved by "never install the original drivers") or on Windows XP . On XP i can`t use the audio card at all to produce MPX, because there is no driver that recognizes the card... and with original drivers it becomes as 48 Khz card at most.

Thanks for any help.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited