All times are UTC+01:00




Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2
Author Message
 Post subject: Re: Doesn't work
PostPosted: Fri Nov 20, 2015 1:57 pm 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 9911
So, is it the old version now that works or the new one? Since you previously said that it crashes?

Please try minimizing that other screen, or move it out of the way.


Top
   
 Post subject: Re: Doesn't work
PostPosted: Fri Nov 20, 2015 2:11 pm 

Joined: Sun Nov 15, 2015 9:52 am
Posts: 9
It's the new version, that works (Audition on Mac). The old version was still in the Audition effect browser when I tested it the first time. But the new one is OK. The other screen cannot be minimized, it can only be closed. I have to move it down to the bottom of the screen. Maybe your plugin produces an own popup and doesn't use the "effect popup" of Audition... The AU plugins are opening in one screen.

I made a short test regarding to the sound Quality... when I apply the effects of your plugin, it works. But I can`t prefade listen (activate your plugin, choose a preset and play the tracks in the background to find the right settings).


Top
   
 Post subject: Re: Doesn't work
PostPosted: Sat Nov 21, 2015 1:54 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 9911
Ah, so the new wxWidgets fixed the El Capitan problem? Great!

The latter is most likely caused by buffering issues (I haven't heard what it sounds like, but if it's chopped up, it's that).
So, try increasing the buffer size in Audition.

Or, if you can't find it quickly, another thing to try is to lower the Latency setting in Stereo Tool under Configuration -> CPU & Latency. This will reduce the audio quality though.


Top
   
 Post subject: Re: Doesn't work
PostPosted: Sat Nov 21, 2015 11:21 am 

Joined: Sun Nov 15, 2015 9:52 am
Posts: 9
Yeah, one Mac problem seems to be fixed... ;-)
The chopping problem stil exists. I`ve increased the buffer size of Audition to the highest value. No fix.
To lower the latency... well, the sense of using Stereo Tool is to increase the audio quality, so that`s no the best workaround I think...


Top
   
 Post subject: Re: Doesn't work
PostPosted: Mon Nov 23, 2015 12:07 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 9911
Quote:
Yeah, one Mac problem seems to be fixed... ;-)
The chopping problem stil exists. I`ve increased the buffer size of Audition to the highest value. No fix.
To lower the latency... well, the sense of using Stereo Tool is to increase the audio quality, so that`s no the best workaround I think...
No but it would be useful to know if it helps. :)


Top
   
 Post subject: Re: Doesn't work
PostPosted: Mon Nov 23, 2015 9:55 am 

Joined: Sun Nov 15, 2015 9:52 am
Posts: 9
Tested it with lower latency and quality settings - no effect. Sound quality remains bad, but the song now plays slower in prefade listening...


Top
   
 Post subject: Re: Doesn't work
PostPosted: Wed Nov 25, 2015 3:58 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 9911
Weird. For Stereo Tool it doesn't matter if you're processing for live listening or to write to a file. It doesn't even know which of the two is happening. If you're processing and saving to a file, does it take a long time? Alternatively, if you turn all the processing off (RESET -> ALL AUDIO SETTINGS), does that fix it?


Top
   
 Post subject: Re: Doesn't work
PostPosted: Thu Nov 26, 2015 10:10 pm 

Joined: Sun Nov 15, 2015 9:52 am
Posts: 9
No, a reset of the audio processing doesn't fix the problem. Applying an effect to a file takes a long time (up to 10 seconds), while applying an AU effect takes about 2,3 seconds.


Top
   
 Post subject: Re: Doesn't work
PostPosted: Fri Nov 27, 2015 12:56 am 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 9911
I understood from Mathijsco that on his system he sees the same issue, but the stand alone version works fine. So it has to be something specific for the VST version...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 19 posts ]  Go to page Previous 1 2

All times are UTC+01:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited