All times are UTC+02:00




Post new topic  Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue May 01, 2018 9:10 pm 

Joined: Tue Sep 03, 2013 1:52 am
Posts: 17
Just updated to Windows 10 1803 and now Virtual Audio Cable 1 input gives this error:
Input: Error opening (ID2, 2ch, srate 192000): N: Undefined external error.

I tried reinstalling Virtual Audio Cable, but that's not working.


Top
   
PostPosted: Tue May 01, 2018 9:13 pm 
User avatar

Joined: Tue Mar 17, 2009 2:56 pm
Posts: 3312
Re-checked windows settings for vac?

_________________
control point


Top
   
PostPosted: Tue May 01, 2018 10:02 pm 

Joined: Tue Sep 03, 2013 1:52 am
Posts: 17
Looks like Windows broke it.
My streaming program, opticodec also has stopped working. It can't open the device.

Only outputs seems to work. Winamp to Line 1 and ST to Line 2.

RIP audio processor.

Hope restoring old Windows version will work.

Edit:
Time for Stereotool Virtual Audio? :)

Edit 2:
Version 1709 works fine again. Now to stop the updates.


Top
   
PostPosted: Wed May 02, 2018 4:05 pm 

Joined: Sat Aug 08, 2015 11:45 am
Posts: 27
This problem happened here too but I found the solution: go to the "microphone privacy settings" -> hit "Allow access to the microphone on this device" and switch "Allow apps to access your microphone" to ON position.

Hope it will work on your systems. ;)


Top
   
PostPosted: Thu May 03, 2018 3:08 am 

Joined: Tue Sep 03, 2013 1:52 am
Posts: 17
Quote:
This problem happened here too but I found the solution: go to the "microphone privacy settings" -> hit "Allow access to the microphone on this device" and switch "Allow apps to access your microphone" to ON position.

Hope it will work on your systems. ;)
WOW Thanks! It's working now.
This should be a sticky post. No way this is logical.
Btw VAC 4.15 is still the best for my system. 4.50 (not tried 4.51 yet) still has alot of buffer issues.
Especially with winamp + a shoutcast stream.


Top
   
PostPosted: Thu Jul 12, 2018 12:05 pm 

Joined: Thu Jul 12, 2018 12:03 pm
Posts: 1
Quote:
This problem happened here too but I found the solution: go to the "microphone privacy settings" -> hit "Allow access to the microphone on this device" and switch "Allow apps to access your microphone" to ON position.

Hope it will work on your systems. ;)
I made an account just so that I could post confirm that this worked for me as well.

Thank you so much!


Top
   
PostPosted: Mon Aug 20, 2018 12:31 am 

Joined: Mon Aug 20, 2018 12:26 am
Posts: 1
I also just registered to say THANK YOU for explaining this one! Went to Settings and followed those instructions and - hey presto - fixed!

It seems that, since Windows 1803, they'd modified the Microphone Permission so it no longer just applies to the Windows 10 Modern Apps, but Win32/x64 programs also. Without, it appears, telling anyone. Sigh.

Thanks again :)


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 7 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited