All times are UTC+02:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue May 14, 2019 6:38 pm 

Joined: Mon Feb 04, 2013 11:49 pm
Posts: 184
Noticed this on 9.23 but it may have been there earlier. When using the stream output (which works well), the FM Pre-Emphasis is applied to the stream output as well. Turning the Pre-Emphasis off removes it from both stream and FM. Perhaps if the Stream Output were fed from the MB output, that might fix it.


Top
   
PostPosted: Wed May 15, 2019 1:19 pm 
User avatar

Joined: Tue Mar 17, 2009 2:56 pm
Posts: 3440
Image

_________________
control point


Top
   
PostPosted: Wed May 15, 2019 7:35 pm 

Joined: Mon Feb 04, 2013 11:49 pm
Posts: 184
Thanks Bojcha.....it never dawned on me to look for the setting under an output other than streaming but it worked and I thank you. I used an unused digital output and it got the job done.


Top
   
PostPosted: Thu Jul 04, 2019 9:00 pm 
Site Admin
User avatar

Joined: Mon Mar 17, 2008 1:40 am
Posts: 9817
Quote:
Thanks Bojcha.....it never dawned on me to look for the setting under an output other than streaming but it worked and I thank you. I used an unused digital output and it got the job done.
No need to turn Normal Output on for this to work (at least I don't think so). The setting is now (since 9.32) also available on the streaming page.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited