All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Apr 23, 2019 10:07 pm 
User avatar

Joined: Sat Dec 02, 2017 2:31 am
Posts: 9
I don't know if it's a bug, or if I have some settings wrong or what... but I've tried ST 9.22 on at least four different computers with the same result on each. The two input meters randomly drop to zero for approximately 100ms every 1-3 seconds on average. It doesn't seem to be linked to the graphics card or drivers as I've tried it on an NVidia, ATI and Intel-based GPU each with the same result.

The waveform display under Input & Output on the other hand may be just me overlooking a setting somewhere, but I cannot find anything in ST related to it to save my life. On every computer I've run ST on, the waveform display does not show a summed mono signal, it displays only the left channel for both input and output, even after I perform a Factory Reset. Depending on the song, on occasion I'll look over at the screen and see dead air on the scope, but I'll see the right channel still has audio playing on the level meters.



Also what's with the number nine being shown as an emdash on the forums now??! Even in the message post box I type a nine and it shows up as "—"

EDIT:: I noticed the emdash issue on another Website, I think I have a corrupted font on my PC. Ignore that part!


Top
   
PostPosted: Thu Apr 25, 2019 10:08 am 
User avatar

Joined: Tue Sep 15, 2015 12:22 pm
Posts: 257
Hi,

The flashing input meters have been fixed in 9.24 bèta 012. So in the upcoming release this will be fixed. The waveform display indeed shows the left channel only.

_________________
Software Engineer @ Thimeo Audio Technology B.V.


Top
   
PostPosted: Sat Apr 27, 2019 8:34 pm 
User avatar

Joined: Sat Dec 02, 2017 2:31 am
Posts: 9
Thanks for letting me know. ST truly has been one of the best purchases I've made. Keep up the amazing work guys!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited