All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Jul 31, 2019 4:42 pm 

Joined: Wed Jul 31, 2019 4:11 pm
Posts: 2
Using StereoTool 9.34 JACK on Linux - Ubuntu 18.04.2, more specifically. I can successfully use either FM Output or Normal Output without issue, but together, I get silence and no sound out on either. The MPX on the FM Output disappears entirely, as well.

Here's the console output right after I click "Normal Output", with FM Output already going:
Code:
JACK: Closing
Jack buffer granularity: 1024 samples
Activating Jack b185260
Jack connection opened
Nothing appears to be out of the ordinary. I've reset StereoTool many times, to no avail. Similar to my previous bug report, I've had this bug since I started using StereoTool in the 8.x (or maybe it was even 7.x) days, and could never get this working under Linux.


Top
   
PostPosted: Wed Aug 07, 2019 4:36 pm 

Joined: Thu Jan 15, 2015 11:19 am
Posts: 66
I can confirm the bug.

In Linux-Jack version, when enabling the Input#2, Stereo Tool crashes, regardless of the setting what the input is used for.

I'm running a 18.04 based Ubuntu-Studio, 64 Bit.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited