Stereo Tool

Feedback, questions, settings and more...
      Home         Download         Donate         Register         Forums         Help   
It is currently Fri Apr 28, 2017 2:04 pm

All times are UTC+02:00




Post new topic  [ 167 topics ]  Go to page 1 2 3 4 57 Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts NABShow 2017: Booth N8508 -> No, moved to N7810!

in News

hvz

3

7974

Thu Apr 20, 2017 2:02 am

bym View the latest post

No unread posts *UPDATED*: Hans van Zutphen Partners With Telos Alliance

[ Go to pageGo to page: 1 2 3 4 ]

in Stereo Tool installation troubles

hvz

36

80512

Mon May 16, 2016 12:18 am

UrbanHitzRadio View the latest post

This topic is locked, you cannot edit posts or make further replies. THE FUTURE OF STEREO TOOL

[ Go to pageGo to page: 1 2 ]

in Stereo Tool installation troubles

hvz

12

40740

Fri Mar 06, 2015 1:43 am

hvz View the latest post

Topics
No unread posts just got this error

CapStar362

0

19

Thu Apr 27, 2017 4:17 am

CapStar362 View the latest post

No unread posts just got this error

CapStar362

0

11

Thu Apr 27, 2017 4:17 am

CapStar362 View the latest post

No unread posts Regression bug in 8.31 (Linux)

nutz4audio

0

10

Thu Apr 27, 2017 3:59 am

nutz4audio View the latest post

No unread posts VST Declipper registration question

[ Go to pageGo to page: 1 2 ]

davidmb

13

467

Thu Apr 20, 2017 7:51 pm

mpx View the latest post

No unread posts Winamp plugin sounds too harsh

[ Go to pageGo to page: 1 2 ]

\_/

10

248

Tue Apr 18, 2017 9:43 pm

hvz View the latest post

No unread posts Recorded message playing in registered StereoTool VST

mpx

2

167

Mon Apr 17, 2017 12:28 pm

mpx View the latest post

No unread posts Attachment(s) Bug Normal Output since 8_12?

REA

1

168

Sun Apr 02, 2017 10:56 am

REA View the latest post

No unread posts RDS Time Wrong

InPhase

4

192

Wed Mar 08, 2017 2:04 am

InPhase View the latest post

No unread posts Normal output not working...

Ubuntosh

2

118

Wed Mar 08, 2017 12:18 am

Ubuntosh View the latest post

No unread posts peak mode never settles

\_/

5

182

Thu Mar 02, 2017 10:06 am

\_/ View the latest post

No unread posts ST 8.23 FM Output Test Tone not work

radiogeist

0

96

Mon Feb 27, 2017 12:32 am

radiogeist View the latest post

No unread posts SSB Stereo Issue on Mint 17

dthertel

2

174

Thu Feb 23, 2017 4:48 am

dthertel View the latest post

No unread posts ST 8.23 Audio issue after 4 days

BeDazzler

5

261

Mon Feb 20, 2017 8:18 pm

BeDazzler View the latest post

No unread posts Bug ?

sverrips

3

214

Mon Feb 13, 2017 12:59 pm

Mathijsco View the latest post

No unread posts Slider for ACR Stereo adjustment stuck at 50%

CrucialVelocity

2

153

Fri Feb 10, 2017 4:35 pm

hvz View the latest post

No unread posts "Cursor Noise"

bob53bob

4

946

Wed Jan 04, 2017 3:44 pm

Th3_uN1Qu3 View the latest post

No unread posts 32-bit VST plug-in of Perfect Declipper v2.10 crashes when opening saved settings

cyberneticorganism

2

222

Sat Dec 31, 2016 11:31 pm

hvz View the latest post

No unread posts VLC input & VLC stream output results in crash

andreigherghe

1

194

Sat Dec 31, 2016 8:38 pm

hvz View the latest post

No unread posts ST 8.12 Processing -> Pre-Amplifier Levels moved to 0 whilst navigating

BeDazzler

0

1118

Fri Nov 25, 2016 6:58 am

BeDazzler View the latest post

No unread posts Clicking noise on-air (FM) with ST 8.12

BeDazzler

2

1190

Thu Nov 24, 2016 7:03 pm

BeDazzler View the latest post

No unread posts PNR Noise & Hum no effect in VST (Wavelab)

Maximizer

7

1855

Fri Sep 23, 2016 8:51 pm

zigun View the latest post

No unread posts Stereo Tool 5.00/5.01 Stand Alone with ESI Juli@ card hangs

[ Go to pageGo to page: 1 2 3 ]

hvz

20

6373

Wed Aug 03, 2016 11:33 am

stef007 View the latest post

No unread posts Problem with Teamviewer & Stereo Tool

nelson c

3

1131

Sat Jul 09, 2016 9:01 am

christrogrozev View the latest post

No unread posts Attachment(s) Weird unintentional EQ cut off

DJC

3

454

Thu Jun 30, 2016 10:05 pm

\_/ View the latest post

No unread posts 7.82: still not working on Mac

DJMark

9

1300

Thu Jun 30, 2016 2:59 am

DJMark View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 167 topics ]  Go to page 1 2 3 4 57 Next

All times are UTC+02:00


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited